IF-Forum

» IF-Forum - Der Rest der Welt - Klatsch & Tratsch - Verbindungsprobleme zum Forum
AntwortenNeues ThemaNeue Umfrage

Verbindungsprobleme zum Forum

Geschrieben um 09:09 am 10.05.2024 | Zitat | Editieren | Löschen
StefanH
Avatar
Mitglied
Master Gumby
Beiträge: 144

Bin ich eigentlich der einzige, der derzeit Verbindungsprobleme zum Forum hat?

Ich bin tagelang nicht auf die Seite gekommen, erhielt immer nur einen weißen Bildschirm.

(unter anderem ausprobiert: verschiedene Endgeräte, WIFI, mobil, Firmennetzwerk, Cookies gelöscht, alle Browser)

Kurzzeitig gings wieder, dann war das Phänomen wieder da. Es ist schon ein bisschen schräg, dass ich VPN brauche, um hier zu surfen.

Vielleicht hat ja noch jemand einen Tipp.

Stefan

Geschrieben um 13:53 am 10.05.2024 | Zitat | Editieren | Löschen
StJohn Limbo
Mitglied
Master Gumby
Beiträge: 104

Ich kann leider nicht helfen, außer evtl. indirekt durch Ausschlussverfahren bzw. durch das Liefern eines weiteren Datenpunktes. Bei mir hat's in letzter Zeit keine Probleme mit dem Forum gegeben. Ich bin mit Firefox unterwegs, und Laptop und Android-Smartphone sind hier per WLAN an eine Fritzbox angebunden, die an einem Vodafone-Glasfaseranschluss hängt. (Es ist vermutlich nicht relevant, aber ich bin meistens beim Lesen nicht eingeloggt, bzw. logge mich nur zum Posten ein. Der Time-out ist relativ kurz, ich bin schon häufiger beim Verfassen eines Posts rausgeflogen, aber hab zum Glück keinen Entwurf deswegen verloren, wenn ich mich richtig erinnere.)

Geschrieben um 16:50 am 10.05.2024 | Zitat | Editieren | Löschen
Hannes
Avatar
Mitglied
Prof Gumby
Beiträge: 581

Der Time-out ist relativ kurz, ich bin schon häufiger beim Verfassen eines Posts rausgeflogen,

Das sollte sich, sofern proc den Session-Timeout nicht erhöhen möchte, durch das Anhaken der Cookie-Checkbox beim Einloggen verhindern lassen. Voraussetzung natürlich, dass deine Proxies und dein Browser diesen Cookie dann auch zulassen. Es ist ja heute nur noch schwer vorstellbar, aber Cookies hatten ja mal eine sinnvolle Funktion vor Urzeiten...

Ich bin tagelang nicht auf die Seite gekommen, erhielt immer nur einen weißen Bildschirm.

Das wiederum hört sich tatsächlich nach einem von Forenseite ausgeführten Blocking an. Eine solche Funktion existiert im Code, und zwar bei zu häufigen erfolglosen Versuchen sich einzuloggen. Wobei das dann ehrlich gesagt über die Kombination "anderes Netzwerk und anderes Gerät" umgehen werden sollte. Sofern ich über die Ursache richtig liege, wäre natürlich die Frage, woher die ganzen falschen Passworteingaben kommen.

Geschrieben um 17:44 am 10.05.2024 | Zitat | Editieren | Löschen
Ike
Avatar
Mitglied
Student Gumby
Beiträge: 27

Hatte keinerlei Probleme.

-----
Geschrieben um 21:39 am 10.05.2024 | Zitat | Editieren | Löschen
StefanH
Avatar
Mitglied
Master Gumby
Beiträge: 144

Das wiederum hört sich tatsächlich nach einem von Forenseite ausgeführten Blocking an. Eine solche Funktion existiert im Code, und zwar bei zu häufigen erfolglosen Versuchen sich einzuloggen. Wobei das dann ehrlich gesagt über die Kombination "anderes Netzwerk und anderes Gerät" umgehen werden sollte. Sofern ich über die Ursache richtig liege, wäre natürlich die Frage, woher die ganzen falschen Passworteingaben kommen.

Ich würde behaupten, von meinem Smartphone aus hats nicht einen einzigen Einlog-Versuch gegeben, insofern gabs da auch kein falsches Passwort. Aber sowohl Wifi als auch über Mobile Daten bleibts bei einem weißen Bildschirm.

Was kann man denn gegen das forenseitige Blocking unternehmen? Wie gesagt, ich unternehme aktuell ein paar wirklich unschöne Verrenkungen, damit ich auf die Seite komme. Wenn der Spuk demnächst von selbst aufhört, dann ists allerdings auch schon wieder Wumpe.

Geschrieben um 22:19 am 10.05.2024 | Zitat | Editieren | Löschen
Hannes
Avatar
Mitglied
Prof Gumby
Beiträge: 581

Ich schicke mal eine private Nachricht.

Geschrieben um 08:36 am 11.05.2024 | Zitat | Editieren | Löschen
Ike
Avatar
Mitglied
Student Gumby
Beiträge: 27

Ansonsten vielleicht den RSS-Feed abonnieren, wenn du wissen willst ob's was Neues gibt.

-----
Geschrieben um 12:43 am 11.05.2024 | Zitat | Editieren | Löschen
StJohn Limbo
Mitglied
Master Gumby
Beiträge: 104

Hannes:

Der Time-out ist relativ kurz, ich bin schon häufiger beim Verfassen eines Posts rausgeflogen,

Das sollte sich, sofern proc den Session-Timeout nicht erhöhen möchte, durch das Anhaken der Cookie-Checkbox beim Einloggen verhindern lassen. Voraussetzung natürlich, dass deine Proxies und dein Browser diesen Cookie dann auch zulassen. Es ist ja heute nur noch schwer vorstellbar, aber Cookies hatten ja mal eine sinnvolle Funktion vor Urzeiten...

Ah, guter Tipp! Das hatte ich übersehen -- wahrscheinlich bin ich schon so auf Cookie-Vermeidung trainiert, dass mein Gehirn es unbewusst ausgeblendet hat. :)

Ich probiere es aus, danke!

Geschrieben um 12:22 am 14.05.2024 | Zitat | Editieren | Löschen
StefanH
Avatar
Mitglied
Master Gumby
Beiträge: 144

So wie es aussieht, sind meine Probleme übrigens gelöst. Dank an Hannes. :)

Geschrieben um 18:31 am 14.05.2024 | Zitat | Editieren | Löschen
Hannes
Avatar
Mitglied
Prof Gumby
Beiträge: 581

Aber gerne doch :D

AntwortenNeues ThemaNeue Umfrage
Powered by Spam Board SVN © 2007 - 2021
Impressum / Datenschutz